Темы для WordPress PageLines и Platform содержат опасные уязвимости

PageLines и PlatformБреши позволяют удаленно выполнить код и повысить привилегии, тем самым получив полный контроль над сайтом.

Выпущенные на этой неделе версии PageLines 1.4.6 и Platform 1.4.4  содержат  исправления для серьезных уязвимостей, поэтому пользователям, работающим с этими темами для WordPress, необходимо как можно скорее установить обновления.

Эксплуатируя брешь в устаревших версиях Platform, злоумышленники могут удаленно выполнить код и тем самым получить полный контроль над web-сайтом. Кроме того, уязвимости в Platform и PageLines позволяют пользователю с учетной записью на сайте повысить свои привилегии и стать администратором.

Стоит отметить, что обе темы являются очень популярными – каждая из них была загружена по миллиону раз. Учитывая тот факт, что в целях получения прибыли злоумышленники создают ботнеты, сайт с уязвимой темой может стать его частью.

Для того чтобы обновить Platform и PageLines, необходимо авторизоваться на сайте, где используются эти темы, зайти в панель управления и выбрать «Обновления». При этом возле опции «Обновления» будет расположен оранжевый кружочек с уведомлениями. В случае использования устаревших версий Platform и PageLines, на странице обновлений появится информация об этом, а также будут предоставлены инструменты управления, которые помогут установить новые версии тем.

НОВОСТИ ПО ТЕМЕ

Добавить комментарий

Войти с помощью:  
Имя
E-mail

 

Комментарии к записи Темы для WordPress PageLines и Platform содержат опасные уязвимости